Back to overview
Maintenance
Migrating infra
Nov 01 at 11:41am CET
–
Nov 01 at 12:37pm CET
Affected services
Docs
Website
Deadlock Mods API
Resolved
Nov 01 at 12:37pm CET
Migration complete. Most services are back online, though some are still syncing. A few mods may be temporarily unavailable, and the Local Analysis feature will remain limited until full reindexing is done.
Affected services
Created
Nov 01 at 11:41am CET
All services will be down
Affected services